Belial

Personal Blog

Final Fantasy XIV - Unable to Update Patch Files

It seems that this error is actually quite common and it also happened to me.

So here’s an easy way to correct it without having to reinstall the whole game (that some people were saying that was necessary).

  • Go to My Documents
  • E:\My Documents\My Games\FINAL FANTASY XIV – A Realm Reborn (Beta Version)\downloads (in my case)
  • Delete everything in ffxivpatch folder

Run the client again, it will patch correctly and the error won’t happen again

(See you in Moogle)

Comments